Back to overview
Resolved: Connectivity Issues for US-East-1 Users
Jan 29 at 06:47am HST
Affected services
Admin Portal
Student Portal
Resolved
Jan 29 at 06:47am HST
We have resolved an issue that temporarily affected connectivity for Housing Cloud users in the US-East-1 region. The disruption was caused by an outage in our database load balancing service, Supavisor, which manages database connections.
Supavisor identified the issue and implemented a fix. More details can be found on their status page: Supabase Status
This incident did not impact our US-East-2 or US-West users. The service has now been fully restored for US-East-1, and all systems are operating normally.
We sincerely apologize for any inconvenience this may have caused. Thank you for your patience and understanding.
Affected services
Admin Portal
Student Portal