Back to overview
Downtime
Service Disruption: Production Temporarily Down
Mar 05 at 07:57am HST
Affected services
Admin Portal
Student Portal
Resolved
Mar 05 at 09:22am HST
The issue was caused by a downstream dependency and has now been resolved. Service has been fully restored and production is back online. We apologize for the inconvenience and appreciate your patience.
Affected services
Created
Mar 05 at 07:57am HST
Production is currently down. We are restoring service now and expect to be back online shortly. Sorry for the inconvenience, and thank you for your patience while we work to resolve this.
Affected services